Psych 4.0 is broken

That’s what I hear, anyway, that Psych 4.0 quit working.

The toolchain I’ve constructed to publish my podcast quit working after a recent upgrade I’ve been trying to get it working.

Unfortunately, while I’ve been using ruby since 2001, I’ve never had to figure out how rubygems work. I program for a hobby. It’s not my day job. For what I do, I’ve always been able to use the most recent version. I don’t even know how to use Bundler. (As a first step, I should try it in a single script.)

I did figure out that I could uninstall 4.0, but I might need something that depends on it. So I need to learn how to specify a particular version in my own scripts.




This entry was posted in Technology and tagged , , , . Bookmark the permalink.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.